General error message.

If you have problems or questions regarding the forums, the wiki, or any other part of the Eilistraee.com site then this is the place to ask. This includes bugs you run into, things that seem wrong, spelling errors, questions about ranks and experience points and such, etc. Please first make certain that your question hasn’t already been answered.

Moderators: Shir'le E. Illios, Bhaern Quel

User avatar
Aylstra Illianniis
Legend
Posts: 1932
Joined: Tue Jun 16, 2009 12:51 am
Location: Texas
Contact:

General error message.

Postby Aylstra Illianniis » Fri Apr 23, 2010 5:40 am

I am having problems replying to pm's. I did not see a topic for this problem, so I thought it deserved attention here. It keeps popping up with a message stating "general error- invalid session". Does anyone know why this is happening? I've never ecountered this problem before. Also, don't know if it's related, but it is also logging me off when I try to respond to a pm, as well. Any help in the matter would be appreciated, since I can't seem to pm anyone.
By the Dark Maiden''s grace do we meet. May she guide and protect us.

"Where Science ends, Magic begins." -Spiral, Uncanny X-Men #491

A link to my tales, including my Marvel hero!:
http://mickeys-tavern.com/index.php?showforum=188

User avatar
Shir'le E. Illios
High Priestess
High Priestess
Posts: 2286
Joined: Mon Feb 13, 2006 9:51 pm
Location: Eilistraee.com
Contact:

Postby Shir'le E. Illios » Fri Apr 23, 2010 12:11 pm

I'm not aware of any problems like you describe and haven't encountered it myself (then again, haven't sent many PMs lately). Though it does sound like perhaps an issue with the cookies. Have you tried clearing out your browser's cookies (for this site at least)?

Anyone else having the problems that Aylstra describes?


Love -x-x-x-

Shir'le
F'sarn natha tithaur wun l'su'aco.

-= Shir'le E. Illios =-
Chosen of Eilistraee

Bhaern Quel
Demigod
Posts: 2053
Joined: Tue Feb 14, 2006 10:32 pm

Postby Bhaern Quel » Fri Apr 23, 2010 4:39 pm

I have not recieved such an roor at this site. From time to time I have had some trouble with a few others.

Possible reasons for problem.

Cookie expires either due to security settings or visit to many sites and oldest gets purged.
Sent box is full, so that system can not allow you to send another message.
Odds are good log-out by system and sending PMs could be linked, if writing a PM and system does not know who you are because you are logged out an error message should be generated that more of less is saying "I do not know who you are and as such you have no permission to send a PM."

Possible fixes, cookie security adjustment do not have too many.
Use the longest log in option, remember me feature offered.
Check sent box to make sure you did not retain too much.

Check security setting of your system also look for any programs conflicts.

User avatar
Aylstra Illianniis
Legend
Posts: 1932
Joined: Tue Jun 16, 2009 12:51 am
Location: Texas
Contact:

Postby Aylstra Illianniis » Sat Apr 24, 2010 5:30 am

Thanks. I'd be inclined to think it was the cookies or aprogram conflict, as my box is usually pretty empty. I'll check both. Much obliged, folks!
By the Dark Maiden''s grace do we meet. May she guide and protect us.

"Where Science ends, Magic begins." -Spiral, Uncanny X-Men #491

A link to my tales, including my Marvel hero!:
http://mickeys-tavern.com/index.php?showforum=188

User avatar
Talwyn Aureliano
Lord||Lady
Posts: 1480
Joined: Sun Mar 16, 2008 2:27 pm
Location: Western Australia
Contact:

Postby Talwyn Aureliano » Sat Jun 26, 2010 6:12 am

I'm encounteriing this bug at the moment :/


I've cleared my sentbox and cookies history but still get this error/invalid message :?

I have to preview the PM first and then hit submit for it to send successfully.
In War: Resolution. In Defeat: Defiance. In Victory: Magnanimity. In Peace: Goodwill.

Image


Return to “Site Help”

Who is online

Users browsing this forum: No registered users and 1 guest

cron